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https://www.refworks.com 

RefWorks allows you to:  

• Create a personal database online - Store an unlimited number of records accessible from 
any computer linked to the Internet. No downloading software or installation required.  

• Import references automatically from multiple databases - Search results from a wide 
variety of databases can be automatically exported into RefWorks with the click of a button.  

• Organize references - Sort and file references quickly and easily using folders, duplicate 
search and author, keyword and periodical indexes.  

• Format bibliographies and manuscripts in seconds - Save hours of typing time and 
decreasing number of errors in creating tedious bibliographies. Easily make changes to your 
paper and reformat in seconds.  

Who uses RefWorks?  

• Researchers - RefWorks is the perfect tool for storing a personal database of research, 
sharing research with colleagues, and downloading bibliographies in multiple formats based 
on the needs of specific journals.  

• Students - RefWorks provides folders to store information by class.  AccuCite helps make 
sure that you have all the information you need to generate an accurate, concise 
bibliography.  

• Faculty - RefWorks not only provides research tools for faculty, it also allows them to provide 
read-only access for class-related bibliographies.  

• Librarians - RefWorks is a perfect bibliographic teaching tool.  With campus-wide system, it 
consolidates the need to support multiple bibliographic management tools.  

Why use an Internet-based bibliographic manager?  

o No special software required... RefWorks is a Web-based service that can be used with any major Web browser on any 
platform  
   

o Accessible anytime, nearly anywhere... Users can access Refworks any time of the day from any Internet-connected 
computer  
   

o Machine independence... RefWorks is compatible with multiple platforms including Windows, Mac and Unix  
   

o Share information... RefWorks makes it easy to disseminate bibliographies online, or to collaborate with geographically 
disparate colleagues to create a bibliography  
   

o Compatible with numerous online resources... Users can import references quickly and easily from most major online 
database services, other bibliographic software packages, and also the library's catalog  
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o Upgrades automatically... All upgrades are automatically made available to the user without the need to re-load 
software.  The upgrades are provided at no extra fee 
 

o Language Compatibility... RefWorks is compatible with non-roman characters (Japanese, Arabic, Chinese) 
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RefWorks is easy as 1, 2, 
3...  

1. Build your database with wide-
ranging compatibility  

• Import references directly from online databases or 
saved text files  

• Import records from other bibliographic 
management programs  

• Add references manually  

2. Manage your references  

• Organize references with RefWorks' easy folder 
system  

• Easily sort and edit  
• Search and browse references for quick data 

retrieval  

3. Generate bibliographies and 
footnotes  

• WriteNCite – (separate download) while writing your 
paper, find your RefWorks citations in Word and 
integrate them into your bibliography  

• Choose 270 output formats - or switch output 
formats at the click of a button  

• AccuCite provides an online guide to style formatting 
instantly as you enter the data  

 

Nature Style  
References  
 
1. Baxter, V. & Margavio, A. V. Honor, Status, and 
Aggression in Economic Exchange. Sociological 
Theory 
18, 399-416 (2000).  
 
2. Michalos, A. C. & Zumbo, B. D. Criminal 
Victimization 
and the Quality of Life. Soc. Indicators Res. 50, 245-
295 
(2000).  
 
3. Aunola, K., Stattin, H. & Nurmi, J. Adolescents' 
Achievement Strategies, School Adjustment, and 
Externalizing and Internalizing Problem Behaviors. 
Journal 
of Youth and Adolescence 29, 289-306 (2000).  
 
4. Gomez, V., Perez, L. A., Feldman, L., Bajes, N. & 
Vivas, 
E. Health Risks in Women with Multiple Roles. 
Revista de 
Estudios Sociales 6, 27-38 (2000).    

Change 
Formats 
Quickly 

and 
Easily!  

APA Style  
References  
 
         Aunola, K., Stattin, H., & Nurmi, J. (2000). Adolescents' 
Achievement Strategies, School Adjustment, and Externalizing 
and Internalizing Problem Behaviors. Journal of Youth and 
Adolescence, 29(3), 289-306.  
 
         Baxter, V., & Margavio, A. V. (2000). Honor, Status, 
and Aggression in Economic Exchange. Sociological Theory, 
18(3), 399-416.  
 
         Gomez, V., Perez, L. A., Feldman, L., Bajes, N., & 
Vivas, E. (2000). Health Risks in Women with Multiple 
Roles. Revista de Estudios Sociales, 6(1) 27-38.  
 
         Michalos, A. C., & Zumbo, B. D. (2000). Criminal 
Victimization and the Quality of Life. Social Indicators 
Research, 50(3), 245-295.     
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RefWorks 1: Creating Your Database 

 
 

RefWorks is a web-based citation and bibliography manager that allows you to create your own personal databases by 
importing references from text files or online databases. You can use these references in writing papers and 
automatically format the paper and the bibliography in seconds. 
 
►In the My Documents folder, create a file with your name on it. 
►Open two (2)  Internet Explorer sessions. If using a popup blocker, set it to “allow”popups. One of these browser 
windows will be for RefWorks; the other will be for searching databases on the Libraries’ web site. 
 
1. Creating Your Account in RefWorks 
 

• On the Libraries’ home page (http://libraries.claremont.edu/), in the QuickLinks,  
choose RefWorks. 

• If you have used RefWorks before, log in. 
• If you have not used RefWorks before or if you want to create a separate database for  

this session, click on Sign up for an Individual Account, fill in the form, and then click  
the Register button. (NOTE: if accessing your account from a non-Claremont College 
computer… the Group Code for the Claremont Colleges is: RWClaremontColls) 

 
2. Creating Folders in RefWorks 
 

• In Folders, choose Create New Folder 
• Name the folder Scholarship. 

 
The four common input methods: direct import, import from saved files,  
import from other databases or manual keyed input. 
 
3. Direct Import of Records 
 

• On the Libraries’ home page, choose Databases. In the  
alphabetical list of databases, choose ERIC.  
 
 

• Check the box for Journal Articles Only and search using the  
keywords scholarship and technology. 
Click Search. 
 

• From the records in your search result, mark the first 5 (by placing 
 a checkmark in the boxes)           then click on the 
  
Save/Print/Email Records button.  
 
 

• On the Save/Print/Email screen, click the gray  
Save to RefWorks button. 
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• In RefWorks, click on View Last Imported Folder. 

 
 
 
 

• Notice the options available. 
• Select All in list. In the Put in Folder menu, choose Scholarship. Click OK. 

                                
 
 
4. Importing Records into a Saved Text File 
 

• In your RefWorks browser, in the References menu, choose Import.  
• You can find basic information on importing from the How to import link. Look for information on the Import 

Filter/Data Source and the Database name. What do you learn about how to save records from H. W. Wilson 
databases in order to import them into RefWorks? (You may find that the RefWorks information doesn’t 
exactly match how the database works.) To make importing easier, the Libraries have identified a set of filters 
relevant for many databases you will find in the list of databases on the Libraries’ web site.  

• Select The Claremont Colleges as the import filter/data source.  
 
 
Choose the database name from the next menu. For this search, choose OmniFile. 
 
 

• On the Libraries’ home page, choose Databases.  
In the alphabetical list of databases, choose OmniFile. 

 
 
 

• Click OmniFile full text mega in the Search In area to activate the “Limit Dates To” option. 
 
 

• Search using the key words scholarship and technology.  
In the Limit Dates to section, choose Within last 12 months. 
Click the Start button. 

 
• You’re going to import all these records, so just choose the Print/Email/Save button. 
• Choose Save options, and select Records: 1-50, Fields: FULL TEXT, Format: Plain text. Then click Save.  

 
                                          (In the left column) 
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• A text file will be created. Name the file scholarship.txt and save it to your folder in My Documents. 

 
 

• Go back to RefWorks. You should still be on the import screen. 
• In the Import Filter menu, choose The Claremont Colleges. In the Database list, choose OmniFile. 
• Click on the Browse button and select the file you just saved. Click on the Open button in the File Upload 

dialog box. The file path should appear in the Import Data… text box.  

 
• Click the Import button at the bottom of the screen. 
• Leave these new references in the Last Imported folder. 
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5. Importing Records from Blais and Other Library Catalogs  
 

• On the Libraries’ home page, type scholarship technology in the Blais keyword search box. 

 
 

• Click the Save all on page                                 button. Then click the Export Saved Records                   
button. 

 
• On the next screen, in Format of List, choose MARC and in Send List to, select Screen, click Submit button. 

 
 

• Select all and copy the resulting screen. 
• In RefWorks, choose References > Import and paste the copied information into the large textbox at the 

bottom of the import screen. In the Import Filter/Data Source menu, choose MARC Format.  

 
Then click the Import button.  
 

• Put these new references into the scholarship folder. 
 

• NOTE: You may wonder where the references that you imported from OmniFile (in section 5, above) are. 
They are no longer in the Last Imported folder and you didn’t place them into the Scholarship folder. So they 
are “records/references not in a folder.” In RefWorks, choose the Folder > View > Reference Not in a Folder 
option to see the records from OmniFile. Now move all these records to the Scholarship folder. 

 

 

 

 

6. Manually Keying Records  
 

• In RefWorks, choose References > Add New Reference.  
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Add each of the following records to your Scholarship folder by choosing In Folders: Specify Folders: 
Scholarship, then typing the necessary information into the form. Be sure to specify the appropriate Ref Type 
(Book, Edited for your first one, then Journal article, for your second one). 
 
 
 
Also, you may want to use the View required fields… menu to select the citation/bibliography style you will use to 
write your paper. When you have typed in the data, be sure to click Save Reference.  
 

 
Manually add these references:  

Book: Digital scholarship in the tenure, promotion, and review process, edited by Deborah Lines 
Andersen, copyright 2004, and published in Armonk, N.Y. by M.E. Sharpe. 

 
Journal article: “New Age Scholarship: The Work of Criticism in the Age of Digital Reproduction” 
by Sean Latham, in New Literary History, vol.35, no.3, pages 411-426; Summer 2004. 

 
To delete existing text from the form and key in another reference, click Reset.  

 

7. Managing Records and Folders 
 
 
 
 
 

• Options for managing records include  
o viewing and deleting duplicates 
o viewing references not in folder 
o adding a descriptor or globally editing references 
o printing references in a particular style 

 
NOTE: If you use the Delete option to remove a record from a folder, that record is deleted from every folder 
in your database. If you only want to remove it from the folder you are currently viewing but leave it in other 
folders where it may be valuable, use Remove from Folder. 

 
• Options for managing folders include 
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o creating new folders 
o viewing, renaming, and deleting existing folders 
o sort 
o search 
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RefWorks 2: USING YOUR REFERENCES 
from your RefWorks database in writing papers and formatting papers and bibliographies 

 

1. Printing a list of references 
• In your Scholarship folder, mark the first 6 references. 

 
• Click the Print button. 

 
• In References to Print mark Selected.  

 
• In Output Style, choose APA, 5th Edition. 

 
• Click Print. 
• If a print window opens, click Cancel since we’re not really going to print this out right now. 
• You may save the file that is created as either a web page or a text file. 

 

2. Creating a bibliography 
• In RefWorks, create a new folder named Project. 
• In Folders, choose View and select your Scholarship folder. 
• Go to the end of the first page of references, mark the last 6 records in the list, and use Put in folder to copy 

them to your new Project folder. Click OK. 
• Again in Folders, choose View and select your Project folder. 

 
 
 

• In the menu across the top of the screen, select the option called Bibliography. 
 

 
• In Output Style, choose APA, 5th Edition.  

 
• Be sure Format a Bibliography from a List of References is selected. 

 
 

• In the File Type to Create menu, choose Word for Windows. 

 
 

 

• Select References from Folder and choose the folder named Project. 
 
 
 
 

• Click Create Bibliography. 
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• Choose Open With Word (default). This opens the document inside Word and gives it a name. You now 
need to do a File>Save As and save the doc into the 
“Your Named” folder inside of the  
My Documents folder. 

 

 

3. Inserting references into your papers 
 

Begin by creating a text document to serve as the paper into which you will insert references. 
• In the OmniFile database, search for Rampant Plagiarism as title. Click Start. 

                   
 
• This search should retrieve one record. 
• Click in the blue box to the left of the title to see full text of the article. 

 
 
• Highlight and copy the article. 
• Open MS Word; paste the text of the article into a new document, and save this document into your folder in My 

Documents as DRAFT.doc. Keep this Word document open and switch to your RefWorks browser window. 
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►Parenthetical/in-text citations: 
• In your RefWorks browser, view your Project folder and choose One line/Cite View. 

 
 

• Insert a citation to the third reference in the Project folder at the end of paragraph 1 in DRAFT.doc. Here’s 
how:  

o In RefWorks click on the Cite link in front of the third reference.  
 
 
 
 
 

o In the pop-up window, click on Select Citation. Then use the copy option (Ctrl + C). Then click the 
Clear button to clear the Citation Viewer window. 

 
 

o In the document, place your cursor at the end of the first paragraph where you want to place your 
parenthetical citation, and then use the paste option (Ctrl + V). 

o Choose 2 more citations and follow the same procedure to put them in other locations in the document. 
o Use Save As to name this new version of your document Working1. 

 

►Footnotes: 
• To create footnotes in your paper, you must use RefWorks in combination with the footnote option in Word. 
• Open Word and open the document called DRAFT.doc. Place your cursor at the end of the first paragraph. 
• In the Word menu, choose Insert > (Reference) > Footnote. Select Footnotes, leave the Format option as it 

is, and click Insert.  
 

• You’ll see that a superscript number has been inserted in your 
text and a footnote number has been 
added at the end of the page.  

 
 
 

• In RefWorks, view your Scholarship folder and choose One line/Cite View. 
• Insert a citation to the third reference in the Scholarship folder after the footnote number at the bottom of the 

first page of DRAFT.doc. Here’s how:  
o In RefWorks click on the Cite link in front of the third reference. In the pop-up window, click on 

Select Citation. Then use the copy option. Then click Clear. 
o In the document, place your cursor after footnote #1 at the bottom of the first page of your document 

and use the paste option.  
o Choose 2 more citations and follow the same procedure to put them in other locations in the document. 
o Use Save As to name it Working2. 
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4. Formatting a paper with bibliography 
• In RefWorks, in the menu across the top of the screen, select the option called Bibliography. 
• In Output Style, choose APA, 5th Edition. Choose Format Paper and Bibliography. 
• In the Document to Format section, Browse to find either of the documents you created: Working1 or 

Working2. 
• Click Create Bibliography. RefWorks formats the in-text citations or footnotes and creates a bibliography at 

the end of your paper according to the Output Style you have chosen—in this case APA, 5th Edition. 
• Use Save As to name the formatted document Formatted-1. To view your footnotes in Word, change to 

“Print Layout” view. 
NOTE: ALWAYS use Save As to give the formatted document a new name. It’s very important that the 
unformatted document into which you are inserting citations remain unformatted until you are completely 
finished with the paper. You may even want to always maintain an unformatted copy of every paper in case 
you what to copy and paste from one paper into another. 

 

5. In-text citation switches 
 

Help with special formatting for citations and footnotes is available. Choose Help > Outputting and Formatting 
> Overview > In-Text Citation Switches. Some Output Styles require that a specific page be included in an in-
text citation.  Others require that the author name be left out of the citation if the name is included in the text. 
 RefWorks cannot determine a specific page number for a reference or know when an author name is in the 
text.  You can, however, manually instruct the program to exclude or include certain items in the citation 
through the use of in-text switches. 

The switches include: 

• /y     Suppress the year field.  This switch is used to hide the year field of a specific reference.  Your citation 
should look like this, {{1 Smith 2003/y}} where the RefId number is 1.  After formatting it would be, (Smith).  

• /a     Suppress the author field.  This switch is used to hide the Primary Author field for a specific reference. 
 Your citation should look like this, {{1 Smith 2003/a}} After formatting it would be, (2003).  

• /h     Hidden text.  This switch is used to hide an entire citation.  This switch takes precedence over all other 
switches.  It will not only hide the reference it is attached to, but all other references in the specific citation 
location as well.  The hidden references will, however, still be included in the bibliography.  A hidden citation 
would look like this, {{1 Smith 2003/h}}.  When formatted it would not appear at all.  

• /f     Following text.  This switch is used to place text at the end of a specific reference citation.  You could use 
this switch to add page numbers after the author and year information.  Your citation would look like this, {{1 
Smith 2003/f p. 43}}.  After formatting it would be, (Smith 2003 p. 43).  

• /p     Preceding text.  This switch is used to place text in front of a specific reference citation.   All text up to 
the next switch or the end of the reference citation is used as the preceding text, including spaces and tab 
characters.  Your citation would look like this, {{1 Smith 2003/pUnpublished work by }}.  After formatting 
the citation would be (Unpublished work by Smith 2003).  

• /s     Cite a specific page in-text or in a footnote or endnote.  The /s switch is an override for the page numbers 
stored in the database record.  By applying this switch you can cite specific page numbers both in-text citation 
and in a generated footnote or endnote.  For example, a footnote citation would look like {{1 Smith /s43}}. 
 The footnote will include the page number 43 instead of the page number(s) in the reference itself. 

Probably the most important information is how to include specific page numbers in your citations. The 
switches you will use for this are /f and /s. They operate differently, so experiment to see which works better 
for the output style you are using. 

Please Note: Switches work differently with each database. You should experiment and test these 
switches with the databases of your choice. 
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6. Editing an output style 
 
There will be times when the output formatting will not be exactly as you want it or the style you are using doesn’t 
include the particular type of reference you are citing. In that case you can edit the output style to accomplish 
appropriate formatting for your needs. 
• On the Bibliography screen, click the Edit button, which you’ll find right after the name of the output style 

you’ve chosen.  
• There are MANY options to consider as you’re editing or creating an output style. Use the preview window at 

the bottom of the screen to see the changes you’ve made. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

End of RefWorks Training 
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